当前位置:首页 > 问答

金牛选股器

我来帮TA回答

金牛复试计算器

命主姓名:某人 出生地:未知。
出生公历:1962年8月19日3时30分(北京时间),星期日。
出生农历:一九六二年 七月 二十日 寅时。
才 劫 日元 印
坤造 壬 戊 己 丙 (日空午、未)
寅 申 丑 寅
藏干 甲丙戊 戊庚壬 癸辛己 甲丙戊
官印劫 劫伤才 财食比 官印劫
地势 死 沐浴 墓 死
纳音 金箔金 大驿土 霹雷火 炉中火
吉神凶煞:
年柱 月德 国印 劫煞
月柱 天乙 学堂 金舆
日柱 太极 寡宿
时柱 国印 劫煞
☆星座:狮子座。 生肖:虎。 二十八宿:房。
※提示:神煞是八字预测中的一个附加信息,是吉是凶,要看神煞的喜忌而定,不能单凭神煞的性情论判。在八字中,能起到反映事情类型、性质的作用。※
命局生克制化:
※五行个数(计入藏干): 3相水 2死木 3囚火 6休土 2旺金
五行个数(不计藏干): 1相水 2死木 1囚火 3休土 1旺金
五行力量:水69(22.8%) 木30(9.9%) 火33(10.9%) 土106(35.0%) 金65(21.5%)
己生助力量:139(45.9%) 克泄耗力量:164(54.1%)。 阴气:70(23.1%) 阳气:233(76.9%)。
※日主综合得分:-25。 日元偏弱,喜用火,土(印枭、比劫)。忌仇水,金(财星、食伤)。
生于申月,金旺、水相、土休、火囚、木死。
※此命局入正财格。
比肩 2位相(054,17.8%),劫财 4位相(052,17.2%),合计力量(106,35.0%)
食神 1位死(005,1.7%),伤官 1位死(060,19.8%),合计力量(065,21.5%)
偏财 1位囚(011,3.6%),正财 2位囚(058,19.1%),合计力量(069,22.8%)
七杀 0位休(000,0.0%),正官 2位休(030,9.9%),合计力量(030,9.9%)
偏印 0位旺(000,0.0%),正印 3位旺(033,10.9%),合计力量(033,10.9%)
※天干无合。地支有寅申年月相冲,申寅月时相冲。
※提示:这一步给出了整个八字最有价值的信息,用数量化表示,容易理解把握,论命者要有意识的综合利用这些数据,切记!※
三命通会论断:
◆己日丙寅时生,官印生旺。己用甲木为官,丙或为印,寅上甲木旺、丙火长生。如果无破,通亥卯未木局月气的,是大贵的命。喜行木火运,不宜行金水运,游行太岁相同。
◆己丑日丙寅时生,生于春天,官旺;生于夏天,印旺;生于秋天,万事皆济;生于冬天,平平常常。逢年月是辰戌的,文贵显达。四柱纯丑的,寿高。逢戌月,又行木火运,官至五六品,显贵。
※提示:单以日时论命显然有失偏颇,但给出的断语可以为分析八字起提醒的作用,经典名著自有它的深意。※
穷通宝鉴-调侯用神参考:
己日申月生(丙、癸)
(1)申月虽已入初藏之时,但夏热未除,土尚有余沮,故亦需有水之调候,使土性得到滋润,之后还需有丙火,因为丙火可以制金,可以暖木,同时亦可泄木气。根据此种天理,即可除暴得安.如此,己土为生长的力量,必定能成为一位伟大人物的。
(2)申月生者,有庚则坐建禄,有壬则坐长生,庚、壬二全则命旺。但己土喜癸水,不喜壬水。若癸丙均透时,可获高名,权位并扬。若无癸水,只有壬丙两透时,则需有他人的帮忙,方能显职事。
(3)丙火为印绶,癸水为正财。秋月中受已土而生者,财印俱缺,不能成事。此时应先有丙火,次有癸水,两神俱现时,名利发达。
(4)命中无癸,但有两丙透出时,需有贵人相助,方得扬名。有丙火,而无壬癸之水时,则徒俱虚名。若有壬癸而无丙火时,才能高,但仅衣食足而已。
(5)己土乃阴柔之土,故需有物来助之方可。若有丙火之正印时,气势足,精神旺,异途可致巧妙,即得他人可致发达。申月的水为长生,火势渐衰,有丙火便可得阳气。即成阴阳中和之象,为富贵之命。
(6)天干上只有壬癸之水,而命中无丙之印绶,且地支又成申子辰之三合水局时,财气会局而致团结。天干上有财星,地支成财旺,就构成从财格.衣食可常丰满。从财格若日干上无比肩助神,命中只有财星,亦可借他人之财力方能致富。
※提示:这里对命局生克关系有较好的论述,不失为找用神的一个点醒之笔,给出了实际命例,论命者可对照研究。※
十神定位论断:
年干为正财,祖上富有,若再见正官,生于富贵家。年支为正官,受祖荫力大,易少年得志且学业佳,若有二德临之,以己力成名,或生于富贵之家。
月干为劫财,财难聚、缺财、好赌、自尊心强,喜饰外表,有骂人癖。月支为伤官,手足缘薄,离弃不合,不敬父母。
日支为比肩,婚姻易变,迟婚或再婚。带羊刃者克父、克配偶,不利远行。
时干为正印,子女仁慈聪明,晚年享福。时支为正官,子女敦厚正直,若为用神,子息贤孝,晚年得享。
※提示:分宫论断,可反映出一些信息,但要综合用之,不可执一而断。※
八字重量:
【4两0钱】 年0.9两、月0.9两、日1.5两、时0.7两。
袁天罡断:此命推来似绵长,渐渐心中有主张,前面风霜多受过,后来必定享安康。此命为人性躁,心直口快,有才能,逢善不欺,逢恶不怕,事有始终,量能宽大,不能聚财,祖业破败,兄弟六亲不得力,自立家计出外方好,初限二十五六连年不遂,二十七八九有好运,犹如枯木逢春,中限四十九岁有灾,铁镜重磨,明月正圆,五十六七交大运,寿元七十七,卒于春光中。
※提示:这是一种神奇的断命法,依据的原理已无从查考,可大体看出一生的命运轮廓,可参考。※
性格特征:
★阴土主人温和重义,坚忍重谊,擅理事物,随和融通。易流于猜疑妒忌,固执懒惰。
★从日主旺衰看你:从心理学上说,沉着坚定,态度持重,交际适度,善于忍耐,恪守纪律,富于毅力,不爱作空泛的清谈,不为无谓的动因分心,但较刻板,有一定的惰性。
★伤官之人为人任性叛逆,逞强好胜,什么事都爱出风头,聪明而口才佳,有才艺的天赋,喜欢与人争辩,但有时即使理亏也不承认,变得蛮不讲理,容易走极端。
【狮子座】的你向上、独立心极强,有领袖欲,勇敢而热情。但是性情倔强,脾气很大,常常一个人沉思。
★阳气过重,性情偏于外向,喜欢自我表现,有男性化的性格特点。
★柱逢太极,喜神秘,对易学较有兴趣,喜欢理论思辩,但较易脱离实际。
※提示:个人性格除禀受天赋外,与后天环境的影响也有很大的关系,包括社会环境、时代背景等。※
职业财运:
★重名誉甚于财物,常常为了帮助朋友、亲人而耗财,对商业投机不太感兴趣。中年后财运渐佳,也许会因配偶之内助而发财,故宜谨慎择偶。
★从你的喜用神看:利于从事与火有关之行业,比如:灯饰、炉具、眼镜、电子、爆竹、电焊、煤炭、天然气、美容美发、加工、百货业等。
或与土有关之行业,比如:矿产、陶瓷、房地产、水泥、畜牧业、建筑、土产、饲料、仓储、供书等较固定之行业。
★从你的命局趋势和性格来看,演艺、广播、律师这些行业最能发挥你的特长,因为你有聪明、口才好、善于表现自己的天赋,成为自己行业的佼佼者是不难的。

※财星为仇忌神,求财不易,不可强求,否则容易因财生灾。
※年柱有财星,多得祖上或父母之财。
※日元中平,大财无福可得,偶有小财。
★偏财信息:天干不透。地支 1藏,失时无力。暗藏入库。
★正财信息:天干 1透,失时无力。地支 1藏,失时无力。
※正财透干,勤俭踏实,可以勤劳致富。
※地支藏财,钱财可流住,不会虚花多有积蓄。
※财星有库,财多丰厚,发则能存,岁运冲之,可能有发大财之机。
※天干透财,支中又藏财,财厚之命。
※食伤为财之原神,今食伤不旺,财源不广或不好,大财难求。
※提示:职业和财运密切像关,有什么样的职业就有什么样的财运,偏财旺可从偏业、投机性行业得财,正财旺可从正业、传统行业得财。※
功名官运:
◆官星中平,即使为官,也难有较高职位。
◆日元平和,官星中平,高级职位不可求。
◆年柱有官星,如能当官,往往年轻便为官。
★七杀信息:天干不透。地支不藏。
★正官信息:天干不透。地支 2藏,得时而旺。
◆财为官之原神,今财星不旺,升迁较慢。
◆印星透干,主人聪明多智,读书学业佳。
※提示:财能生官,印能护官,两者对官运也是很重要的。有大灾大难者,格局生得好,好运临之,却能大富大贵。伤官有制,反变成扬名之星。※
婚姻择偶:
命主与午、戌年生者三合,与亥年生者六合,也就是属相为马、狗、猪的人婚配较为有利;与巳年生者相害,与申年生者相冲,和此二年生者婚配不利,也就是属相为蛇的人较不利,与属猴的人相冲,除此以外不必顾虑。
【配偶方向】选在自己住宅的东方或西方为佳。
日支为比肩配偶之人为人性情刚毅,处事稳重,有豪迈的气概,对朋友很讲义气,遇事果断。但有时过于主观,显得倔强而固执,好与人争财夺利。
日支对命主而言为喜主配偶多有帮助或关系密切。
※日干支比和,夫妻关系一般。
※日支为辰戌丑未,主配偶平常。
※官星中平,女命逢之,丈夫多为普通人。
※提示:看婚姻除看个人八字外,还须合看双方八字,才能下最终判断,大致喜生和,不喜克害。※
家庭子女:
◆你父亲较为平常,属普通老百姓阶层,一生平和,事业上较难取得重大成绩。
对命主而言为仇忌神,主甚少帮助或关系较疏远。
◆你母亲命运较差,平生多有不顺,理想愿望实现的少,也许身体状况也不佳,贫寒薄福之人。
对命主而言为闲神,主关系一般。
◆你兄弟较为平常,属普通老百姓阶层,一生平和,事业上较难取得重大成绩。
对命主而言为喜用神,主多有帮助或关系密切。
◆你姐妹较为平常,属普通老百姓阶层,一生平和,事业上较难取得重大成绩。
对命主而言为仇忌神,主甚少帮助或关系较疏远。
◎头胎生女孩。
◆你儿子较为平常,属普通老百姓阶层,一生平和,事业上较难取得重大成绩。
对命主而言为喜用神,主多有帮助或关系密切。
◆你女儿命运较差,平生多有不顺,理想愿望实现的少,也许身体状况也不佳,贫寒薄福之人。
对命主而言为闲神,主关系一般。
※提示:年上父母,月上兄弟姐妹,时上子女,可分宫论判,也可以十神为准。※
体质健康:
日主中和,平生身体不很健壮,偶尔有小病,但都没什么事。
你八字中土气过旺容易得胃、脾、肋、腹、背、胸部、肚子等部位的病。
你八字中木气过于偏枯胆、肝、头、四肢、关节、筋脉、眼睛、神经等部位容易感染疾病。
※提示:八字阴阳五行平衡,人的身体就康健无病。过旺或过衰都容易诱发疾病,所主的五行往往是病根之所在。※
有利选择:
☆以出生地或居住地为中心,你的住屋、办公室、坐位、睡姿头部、就业、就学、求医等朝向南方、中央为吉利。
☆创业时机、出门远行等办事时间选在夏季、四季可事半功倍。
☆衣着、首饰、家具、装潢等宜采用红色、黄色。
☆门牌、车牌、电话号码、抽奖、楼层、房号等选择有数字3,4。或有5,6。比较幸运。
☆朋友上选择子、申年生的人,因为他是你的天乙贵人,是能给你帮助的人,命主与午、戌年生者三合,与亥年生者六合,和这三年生的人相处较融洽。
※提示:完美无缺的八字是罕有的,找到八字的病处,采取一定的措施补救,可改善命运。主要是取八字喜用神,调整后天环境。※
【38岁流年:1999年己卯 小运:戊子】流年比肩主事,运行病之地。天干己土喜神,地支卯木闲神。
★流年运势:58分, 实际运势:57分。
★利于与他人合伙创业,合作共事,交朋结友发展前途。
★流年神煞:灾煞恐防有灾。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
丙寅 丁卯 戊辰 己巳 庚午 辛未 壬申 癸酉 甲戌 乙亥 丙子 丁丑
★此年占得:地雷复卦★占得此卦不相和,忧疑愁闷无定夺。恩人无义反成怨,是非平地起风波。断曰:寻人不见,心事不定,交节换月,自然安宁。
【39岁流年:2000年庚辰 小运:丁亥】流年伤官主事,运行衰之地。天干庚金仇神,地支辰土喜神。
★流年运势:57分, 实际运势:57分。
★你若从文,那么今年文运吉利,靠配偶的内助会有赚钱之机。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
戊寅 己卯 庚辰 辛巳 壬午 癸未 甲申 乙酉 丙戌 丁亥 戊子 己丑
★此年占得:地泽临卦★发政施仁志量高,出行求财任逍遥。交易婚姻大有意,走失行人有信来。断曰:口舌消散,疾病痊愈,求名称意,家宅平安。
【40岁流年:2001年辛巳 小运:丙戌】流年食神主事,运行帝旺之地。天干辛金仇神,地支巳火用神。
★流年运势:72分, 实际运势:69分。
★辛丙流年与时威制之合。巳申流年与月六合,巳寅申流年与年与月无恩之刑,巳申寅流年与月与时无恩之刑。
★好运,什么事都很合顺,身体康健,也利于求名求利。
★流年神煞:流年行羊刃、行事须小心,恐有凶灾或破损耗财。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
庚寅 辛卯 壬辰 癸巳 甲午 乙未 丙申 丁酉 戊戌 己亥 庚子 辛丑
★此年占得:地天泰卦★喜报三元运气强,谋望求财大吉祥。交易出行大得意,是非口舌总无妨。断曰:婚姻有成,行人即至,失物可寻,诸般凑巧。
【41岁流年:2002年壬午 小运:乙酉】流年正财主事,运行临官之地。天干壬水忌神,地支午火用神。
★流年运势:64分, 实际运势:65分。
★今年财运较好,你的生意或奖金可能比以前好了,进财之年应多做储蓄,以备日后享用。
★流年神煞:桃花会有艳遇,多有恋爱之事,流年行禄地,有进益之喜,流年逢空亡,竹篮打水运。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
壬寅 癸卯 甲辰 乙巳 丙午 丁未 戊申 己酉 庚戌 辛亥 壬子 癸丑
★此年占得:雷天大壮卦★卦占工师得大木,眼前该着走上路。时来运转多顺当,有事自管放心做。断曰:出门吉利,口舌远避,疾病皆除,行人即至。
【42岁流年:2003年癸未 小运:甲申】流年偏财主事,运行冠带之地。天干癸水忌神,地支未土喜神。
★流年运势:50分, 实际运势:58分。
★癸戊流年与月无情之合。流年与日柱天克地冲。
★最利炒股、搏彩等投资,看准时机、量力而行,你就能大赚一把。
★流年神煞:流年逢空亡,竹篮打水运。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
甲寅 乙卯 丙辰 丁巳 戊午 己未 庚申 辛酉 壬戌 癸亥 甲子 乙丑
★此年占得:泽天抉卦★游蜂脱网喜无边,添财进口福禄连。外则通达内和顺,富贵荣华胜似前。断曰:词讼和解,疾病除根,求财到手,凡事遂心。
【43岁流年:2004年甲申 小运:癸未】流年正官主事,运行沐浴之地。天干甲木闲神,地支申金仇神。
★流年运势:34分, 实际运势:50分。
★甲己流年与日中正之合。申寅流年与年相冲,申寅流年与时相冲。
★有利考试、竞选,有得功名之象,容易得到文凭、职称。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
丙寅 丁卯 戊辰 己巳 庚午 辛未 壬申 癸酉 甲戌 乙亥 丙子 丁丑
★此年占得:水天需卦★明珠土埋日久深,无光无亮到如今。忽然大风吹去土,自然显露又重新。断曰:谋望有成,婚姻撮合,求财如意,也喜出行。
【44岁流年:2005年乙酉 小运:壬午】流年七杀主事,运行长生之地。天干乙木闲神,地支酉金仇神。
★流年运势:34分, 实际运势:50分。
★适于竞选领导职务、投标等,可能有升迁之喜,但不要急功近利。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
戊寅 己卯 庚辰 辛巳 壬午 癸未 甲申 乙酉 丙戌 丁亥 戊子 己丑
★此年占得:水地比卦★顺风行船张起篷,上天又助一番风。不用费力逍遥去,任意而行大亨通。断曰:走失可寻,见官有理,婚姻求名,保管恭喜。
第五步大运:癸卯管 2006年至 2015年
※大运偏财主事,运行病之地。 前五年运势:17分,后五年运势:36分。
★此时的运势可以用黄昏的意境来表示,如15点的太阳,事业已完全停止发展。
★天干癸水忌神,地支卯木闲神。癸戊大运与月无情之合。
【45岁流年:2006年丙戌 小运:辛巳】流年正印主事,运行养之地。天干丙火用神,地支戌土喜神。
★流年运势:82分, 实际运势:49分。
★不要参加各种类型的考核,你应多学习更熟悉后再去,不然会劳而无功。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
庚寅 辛卯 壬辰 癸巳 甲午 乙未 丙申 丁酉 戊戌 己亥 庚子 辛丑
★此年占得:水地比卦★顺风行船张起篷,上天又助一番风。不用费力逍遥去,任意而行大亨通。断曰:走失可寻,见官有理,婚姻求名,保管恭喜。
【46岁流年:2007年丁亥 小运:庚辰】流年偏印主事,运行胎之地。天干丁火用神,地支亥水忌神。
★流年运势:36分, 实际运势:26分。
★丁壬流年与年淫匿之合。流年与年柱天合地合,亥寅流年与时六合。
★防脾胃之疾,多注意饮食卫生,心中不要有不切实际的想法,那样只会徒增劳苦,而一无所成。
★流年神煞:驿马此年多走动。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
壬寅 癸卯 甲辰 乙巳 丙午 丁未 戊申 己酉 庚戌 辛亥 壬子 癸丑
★此年占得:乾为天卦★困龙得水好运交,不由喜气上眉梢。一切谋望皆如意,向后时运渐渐高。断曰:词讼和吉,病人痊愈,功名有成,求名大吉。
【47岁流年:2008年戊子 小运:己卯】流年劫财主事,运行绝之地。天干戊土喜神,地支子水忌神。
★流年运势:28分, 实际运势:22分。
★子丑流年与日六合。
★不要参与赌博、炒股等投机活动,不与别人争吵,忍三分风平浪静,忌冒动。
[1月甲寅]身不宁,心不安,动静两三番,终期事必欢。
[2月乙卯]意迷心不迷,事宽心不宽,要知端的事,犹隔两重山。
[3月丙辰]玉出昆岗石,舟离古渡滩,行藏终有望,用舍不为难。
[4月丁巳]谋已定,事何忧,明月上重楼,云中客点头。
[5月戊午]奇奇奇,地利与天时,灯花传信后,动静总相宜。
[6月己未]贵客自相亲,功名唾手成,获金须积德,仰望太阳升。
[7月庚申]意孜孜,心戚戚,要平安,防出入。
[8月辛酉]无踪又无迹,远近终难觅,平地起风云,似笑还成泣。
[9月壬戌]似欲迁而未可迁,提防喜处惹勾连,前途若得阴人引,变化鱼龙出大渊。
[10月癸亥]桃李谢春风,西去又复东,家中无意绪,船在浪涛中。
[11月甲子]浅水起波澜,平地生荆棘,言语虚参商,犹恐无端的。
[12月乙丑]喜喜喜,春风生桃李,不用强忧煎,明月人千里。
★此年占得:天风姤卦★他乡遇友喜气欢,须知运气福寿添。自今交了顺当运,向后祸乱不相干。断曰:功名有成,家宅平安,失物得见,占病无妨。
【48岁流年:2009年己丑 小运:戊寅】流年比肩主事,运行墓之地。天干己土喜神,地支丑土喜神。
★流年运势:75分, 实际运势:46分。
★生意上应尽量单干,少与别人合作,不与别人争吵,不卷入纷争大的事务中。
★流年神煞:华盖不利婚姻,利于学术研究。
[1月丙寅]意迷心不迷,事宽心不宽,要知端的事,犹隔两重山。
[2月丁卯]船只中流急,花开春又迟,事宁心不静,惹起许多疑。
[3月戊辰]谋已定,事何忧,明月上重楼,云中客点头。
[4月己巳]奇奇奇,地利与天时,灯花传信后,动静总相宜。
[5月庚午]贵客自相亲,功名唾手成,获金须积德,仰望太阳升。
[6月辛未]白玉隐尘,黄金埋土,久久光辉,也要人举。
[7月壬申]无踪又无迹,远近终难觅,平地起风云,似笑还成泣。
[8月癸酉]正直宜守,妄动生灾,名通利达,叶落花开。
[9月甲戌]奇奇奇,地利与天时,灯花传信后,动静总相宜。
[10月乙亥]浅水起波澜,平地生荆棘,言语虚参商,犹恐无端的。
[11月丙子]身不宁,心不安,动静两三番,终期事必欢。
[12月丁丑]一番桃李一番新,谁识阳和气象明,林下水边多活计,见山了了人称情。
★此年占得:天山遁卦★浓云遮日不光明,劝君且莫出远行。婚姻求财皆不吉,提防口舌到门庭。断曰:占病不安,论事见官,功名不成,事不遂心。
【49岁流年:2010年庚寅 小运:丁丑】流年伤官主事,运行死之地。天干庚金仇神,地支寅木闲神。
★流年运势:42分, 实际运势:29分。
★寅申流年与月相冲。
★避免口舌之争,不参与话题争论,多锻炼身体,渡过劣运。
[1月戊寅]船只中流急,花开春又迟,事宁心不静,惹起许多疑。
[2月己卯]正直宜守,妄动生灾,名通利达,叶落花开。
[3月庚辰]奇奇奇,地利与天时,灯花传信后,动静总相宜。
[4月辛巳]贵客自相亲,功名唾手成,获金须积德,仰望太阳升。
[5月壬午]白玉隐尘,黄金埋土,久久光辉,也要人举。
[6月癸未]玉出昆岗石,舟离古渡滩,行藏终有望,用舍不为难。
[7月甲申]正直宜守,妄动生灾,名通利达,叶落花开。
[8月乙酉]安静事难疑,云中一雁飞,桃花逢骤雨,水畔女频啼。
[9月丙戌]贵客自相亲,功名唾手成,获金须积德,仰望太阳升。
[10月丁亥]身不宁,心不安,动静两三番,终期事必欢。
[11月戊子]意迷心不迷,事宽心不宽,要知端的事,犹隔两重山。
[12月己丑]玉出昆岗石,舟离古渡滩,行藏终有望,用舍不为难。
★此年占得:天地否卦★虎落陷坑不堪言,进前容易后退难。谋望不遂自己便,疾病口舌有牵连。断曰:占财可成,贵人远行,出行不宜,事事晚成。
【50岁流年:2011年辛卯 小运:丙子】流年食神主事,运行病之地。天干辛金仇神,地支卯木闲神。
★流年运势:42分, 实际运势:39分。
★辛丙流年与时威制之合。
★注意饮食卫生,克服头脑中懒惰的思想,振作精神,冲出人生困境。
★流年神煞:灾煞恐防有灾。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
庚寅 辛卯 壬辰 癸巳 甲午 乙未 丙申 丁酉 戊戌 己亥 庚子 辛丑
★此年占得:风地观卦★鹊遇天晚宿林中,不知林内先有鹳。虽然同处心生恶,卦若遇之事非轻。断曰:先难后易,谋事不易,交过节令,忧愁变喜。
【51岁流年:2012年壬辰 小运:乙亥】流年正财主事,运行衰之地。天干壬水忌神,地支辰土喜神。
★流年运势:50分, 实际运势:43分。
★不要参与赌博,生意和工资也许比以前少了,不利婚姻。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
壬寅 癸卯 甲辰 乙巳 丙午 丁未 戊申 己酉 庚戌 辛亥 壬子 癸丑
★此年占得:山地剥卦★花遇甘露旱逢河,生意买卖利息多。婚姻自有人来助,出门永不受折磨。断曰:占讼得利,占病即愈,占信得见,谋事得意。
【52岁流年:2013年癸巳 小运:甲戌】流年偏财主事,运行帝旺之地。天干癸水忌神,地支巳火用神。
★流年运势:64分, 实际运势:50分。
★癸戊流年与月无情之合。流年与月柱天合地合,巳寅申流年与年与月无恩之刑,巳申寅流年与月与时无恩之刑。
★最利炒股、搏彩等投资,看准时机、量力而行,你就能大赚一把。
★流年神煞:流年行羊刃、行事须小心,恐有凶灾或破损耗财。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
甲寅 乙卯 丙辰 丁巳 戊午 己未 庚申 辛酉 壬戌 癸亥 甲子 乙丑
★此年占得:火地晋卦★锄地锄去茵里草,谁知财宝把人找。谋望求财皆如意,这个运气也算好。断曰:进退两难,不敢强辨,拔云见日,该你出现。
【53岁流年:2014年甲午 小运:癸酉】流年正官主事,运行临官之地。天干甲木闲神,地支午火用神。
★流年运势:80分, 实际运势:58分。
★甲己流年与日中正之合。
★有利考试、竞选,有得功名之象,容易得到文凭、职称。
★流年神煞:桃花会有艳遇,多有恋爱之事,流年行禄地,有进益之喜,流年逢空亡,竹篮打水运。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
丙寅 丁卯 戊辰 己巳 庚午 辛未 壬申 癸酉 甲戌 乙亥 丙子 丁丑
★此年占得:火天大有卦★砍树摸雀做事牢,是非口舌自然消。婚姻合伙不费力,若问走失未逃脱。断曰:恍惚不做,拿稳下手,若求名利,到处自有。
【54岁流年:2015年乙未 小运:壬申】流年七杀主事,运行冠带之地。天干乙木闲神,地支未土喜神。
★流年运势:66分, 实际运势:51分。
★流年与日柱天克地冲。
★适于竞选领导职务、投标等,可能有升迁之喜,但不要急功近利。
★流年神煞:流年逢空亡,竹篮打水运。
※流月:
1月 2月 3月 4月 5月 6月 7月 8月 9月 10月 11月 12月
戊寅 己卯 庚辰 辛巳 壬午 癸未 甲申 乙酉 丙戌 丁亥 戊子 己丑
★此年占得:兑为泽卦★这个卦像真有趣,觉着做事不费力。休要错过这机会,事事都觉遂心意。断曰:口舌消散,疾病痊愈,求财到手,谋事遂心
祝您好运

请高人用金牛判势指标源码公式设置选股如图

你想让别人帮你,为什么不把公式源码发上来?
再一个,该公式中使用了XMA函数,该函数是一个只供内部测试使用的函数,而且是一个未来函数!这样的公式做选股公式你敢使用吗?

通达信金牛判势指标源码和机构震仓指标怎么写,如下图效果

TJ:=FILTER(C,239)>0,NODRAW;
TJJ:=SUM(TJ,0),NODRAW;
TJA:=CONST(TJJ),NODRAW;
C1:=CLOSE;
V1:=TIME;
A1:=COUNT(BARSCOUNT(C)=1 AND TIME<102000 ,0 );
T:=IF(V1<130000,(FLOOR(V1/10000)-9.5)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000)),
(FLOOR(V1/10000)-11)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000))),NODRAW;
成交额:=AMOUNT,NODRAW;
VV2:=SUM(AMOUNT,T),NODRAW;
VV3:=VV2/T;
SS:=IF(CAPITAL>150000000,0.3,IF(CAPITAL>20000000,0.5,IF(CAPITAL>10000000,0.8,IF(CAPITAL<200000,5,IF(CAPITAL<1000000,3,
IF(CAPITAL<5000000,1.5,1)))))),NODRAW;
VV5:=(REF(VV3,T-1)/CEILING(REF(VV3,T-1)/CAPITAL *10000+0.1))*SS,NODRAW;
大额线:=IF(REF(VV3,T)=REF(VV3,T-1),VV5,REF(VV3,T)),NODRAW;
起算量:=大额线*100,COLOR00FFFF,NODRAW;
初正1:=IF(T=1 AND DYNAINFO(4)>=DYNAINFO(3),VV2,0);
初负1:=IF(T=1 AND DYNAINFO(4)<DYNAINFO(3),VV2,0);
初正:=SUM(IF(初正1>=大额线 AND T=1,初正1,0),T),NODRAW;
初负:=SUM(IF(初负1>=大额线 AND T=1,初负1,0),T),NODRAW;
初正2:=SUM(初正1,T),NODRAW;
初负2:=SUM(初负1,T),NODRAW;
T00:=IF(C1>REF(C1,1),0.9,-0.9);
T01:=IF(C1<REF(C1,1),-0.9,0.9);
T02:=T00+T01,NODRAW;
TT1:=BARSLAST(CROSS(T02,+1.5)),NODRAW;
TT2:=BARSLAST(CROSS(-1.5,T02)),NODRAW;
TT:=IF(T02=1.8,1,IF(T02=-1.8,-1,0));
正V1:=IF(TT=1 OR (TT=0 AND TT1<TT2),成交额,0),NODRAW;
负V1:=IF(TT=-1 OR (TT=0 AND TT1>TT2),成交额,0),NODRAW;
正负0:=IF(成交额!= 0 AND (正V1=0 AND 负V1=0),成交额,0);
正V0:=IF(正负0!= 0 AND REF(正V1,1)!= 0 ,正负0,0);
负V0:=IF(正负0!= 0 AND REF(负V1,1)!= 0 ,正负0,0);
正V11:=正V1+正V0,NODRAW;
负V11:=负V1+负V0,NODRAW;
正V:=IF(正V11>=大额线,正V11,0);
负V:=IF(负V11>=大额线,负V11,0);
正V2:=IF(正V11<大额线,正V11,0);
负V2:=IF(负V11<大额线,负V11,0);
正总:=IF(TJJ<2,初正,0)+SUM(正V,T),NODRAW,COLOR0000FF;
负总:=IF(TJJ<2,初负,0)+SUM(负V,T),NODRAW,COLOR00FF00;
正总1:=IF(TJJ<2,初正2,0)+SUM(正V11,T),NODRAW,COLOR0000FF;
负总1:=IF(TJJ<2,初负2,0)+SUM(负V11,T),NODRAW,COLOR00FF00;
大差%:(正总-负总)/(正总+负总)*100,COLOR00FF00,NODRAW;
小差%:(正总1-负总1)/(正总1+负总1)*100,COLOR00FF00,NODRAW;
TJJB:=IF(FILTER(T,239)>0 AND TJA>1,REF((正总-负总),T),0),NODRAW;
TJJJB:=SUM(TJJB,0)+IF(TJA>1,(正总-负总),0),NODRAW;
TJJC:=IF(FILTER(T,239)>0 AND TJA>1,REF((正总+负总),T),0),NODRAW;
TJJJC:=SUM(TJJC,0)+IF(TJA>1,(正总+负总),0),NODRAW;
N今:TJJJB/10000,NODRAW;
TJJJB/TJJJC*100,NODRAW;
TJJB2:=IF(FILTER(T,239)>0,REF((正总-负总),T),0),NODRAW;
TJJJB2:=SUM(TJJB2,0),NODRAW;
TJJC2:=IF(FILTER(T,239)>0,REF((正总+负总),T),0),NODRAW;
TJJJC2:=SUM(TJJC2,0),NODRAW;
N昨:TJJJB2/10000,NODRAW;
TJJJB2/TJJJC2*100;
KL:=1;
DRAWBAND(12000*KL,RGB(50,50,50),-5000*KL,DRAWNULL);
Q4:=IF(大差%>=0,12000*KL,0),NODRAW;
Q5:=IF(大差%>=0,-5000*KL,0),NODRAW;
DRAWBAND(Q4,RGB(100,100,100),Q5,RGB(50,50,50));
STICKLINE(CROSS(大差%,0),Q4,Q5,10,0),COLOR777777;
STICKLINE(CROSS(0,大差%),Q4,Q5,10,0),COLOR777777;
DIF:=EMA(CLOSE,20)-EMA(CLOSE,5);
DEA:=EMA(DIF,10);
MACD:=300*(DIF-DEA)*2/EMA(C,30);
VARA:=EMA(REF(CLOSE,1),4);
青山:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
绿水:=青山<3.5,COLORDBDBDB;
火红的:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND 青山<20,5);
太阳:=CROSS(青山,90),COLOR00FF00;
DRAWBAND(IF((TJA<2 OR PERIOD!= 0),12000*KL,0),RGB(150,00,100),0,DRAWNULL);
DD:=IF(MACD>=0,MACD,DRAWNULL)*1.5;
STICKLINE(DD AND DD>REF(DD,1),0,DD*80*KL,4,0),COLOR0000FF;
STICKLINE(DD AND DD<REF(DD,1),0,DD*80*KL,3,1),COLOR0000FF;
IF(TJA<2,(青山-25)*150*KL,DRAWNULL),COLOR5BE000,LINETHICK6;
DRAWBAND(IF((TJA<2 OR PERIOD!= 0) AND (青山-25)*1.5>0,(青山-25)*150*KL,0),RGB(00,200,50),0,DRAWNULL);
DRAWBAND(0,RGB(00,180,120),IF((TJA<2 OR PERIOD!= 0),-5000*KL,0),DRAWNULL);
ZJ2:=V/((H-L)*2-ABS(C-O));
ZJ3:=IF(C>O,ZJ2*(H-L),IF(C<O,ZJ2*(H-O+(C-L)),V/2))+IF(C>O,0-ZJ2*(H-C+(O-L)),IF(C<O,0-ZJ2*(H-L),0-V/2));
攻击流量:=ZJ3/20/1.15;
ZJ5:=攻击流量*0.55+REF(攻击流量,1)*0.33+REF(攻击流量,2)*0.22;
日流量:=EMA(ZJ5,3);
STICKLINE(C>0 AND 日流量>=0,日流量,0,2,0),COLORFF38FF;
STICKLINE(C>0 AND 日流量<=0,日流量,0,2,0),COLORFA3300;
AR1:=LLV(LOW,10);
AR2:=HHV(H,25);
AR3:=EMA((C-AR1)/(AR2-AR1)*4,4);
红红的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
IF((TJA<2 OR PERIOD!= 0) AND CROSS(红红的天,2),7000*KL,-5000*KL),COLOR0000FF;
IF(红红的天>10,-5000*KL,DRAWNULL),CIRCLEDOT,COLORGREEN;
IF(红红的天<=10,-5000*KL,DRAWNULL),CIRCLEDOT,COLOR0000CC;
N:=IF(TJA<2 AND PERIOD=0,20,6);
L1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*200-60;
有心就有:IF((TJA<2 OR PERIOD!= 0) AND CROSS(红红的天,2),7000*KL,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF77FF;
好运!:IF((TJA<2 OR PERIOD!= 0) AND CROSS(红红的天,2),7000*KL,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;
STICKLINE(CROSS(3.5,AR3),10000*KL,12000*KL,2,0), COLOR00FFFF,LINETHICK2;
STICKLINE(CROSS(AR3,0.3),-5000*KL,-3000*KL,2,0),COLORRED,LINETHICK2;
DRAWTEXT(CROSS( 0,MACD)AND 青山>75 OR 太阳,9800*KL,'ヲ'),COLORDBDBDB;
DRAWTEXT(绿水,-3000*KL,'ャ'),COLORDBDBDB;
DRAWTEXT(绿水,-3000*KL,'︼'),COLOR688EC1;
IF(PERIOD=0,2500,DRAWNULL),COLORAAAAAA,LINETHICK2;
{盘龙驸凤}
望喜:IF(PERIOD=0,小差%*100+2500,DRAWNULL),COLOR000000,LINETHICK1;
IF(PERIOD=0 AND TJA>1,小差%*100+2500,DRAWNULL),COLORFFFF00;
盘龙:IF(PERIOD=0,大差%*100+2500,DRAWNULL),COLOR00FFFF,LINETHICK2;
STICKLINE(PERIOD=0 AND FILTER(T,239)>0,12000*KL,-5000*KL,1,0),COLORWHITE;
A7:=C-REF(C,1);
A8:=IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),5000*EMA(EMA(A7,11),11)/EMA(EMA(ABS(A7),11),11),DRAWNULL),LINETHICK2;
SHORT:=3; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
买进:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
卖出:=(HHV(A8,2)=HHV(A8,7) OR A8=HHV(A8,2)) AND DOWN>REF(UP,1);
DRAWICON(买进=0,A8*1.1,1);
DRAWICON(买进=1,A8,23);
RV:=((CLOSE-LLV(LOW,5))/(HHV(HIGH,27)-LLV(LOW,27))*200-60)*100*KL;
VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
龙K:IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),SMA(L1,3,1)*100*KL,DRAWNULL),COLORRED;
凤D:IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),SMA(龙K,3,1),DRAWNULL),COLORBBFFBB;
N1:=7;
LC:=REF(CLOSE,1);
X:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*1000,COLORMAGENTA;
牛相:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1);
TJ1:=X=牛相;
TJ2:=X<REF(X,1);
DRAWICON(TJ1 AND TJ2,X,1);
DRAWTEXT(TJ1 AND TJ2,X,'买')COLORRED;
VAR1R:=(HIGH+LOW+CLOSE*2)/4;
VAR2R:=EMA(VAR1R,21);
VAR3R:=STD(VAR1R,21);
VAR4R:=((VAR1R-VAR2R)/VAR3R*100+200)/4;
VAR5R:=(EMA(VAR4R,5)-25)*1.56;
AK:=EMA(VAR5R,2)*1.22;
AD1:=EMA(AK,2);
拐点:=CROSS(AD1,AK);
DRAWTEXT(拐点,X,'变盘');
VAR6R:=((C+2*L)/3-LLV(L,8))/(HHV(H,8)-LLV(L,8))*100;
VAR7R:=SMA(VAR6R,2,1);
DRAWTEXT(X>50 AND X<=80 AND CROSS(X,VAR7R),X,'追'),COLORYELLOW;
DRAWTEXT(CROSS(X,70) AND VAR7R<15,X,'底'),COLORRED;
DRAWTEXT(CROSS(X,85) AND VAR7R<10,X,'涨'),COLORMAGENTA;
DRAWTEXT(VAR7R<11 AND VAR7R>REF(VAR7R,1),VAR7R,'涨'),COLORRED;
DRAWTEXT(CROSS(X,70) AND VAR7R<20,X,'底'),COLORRED;
DRAWTEXT(ISLASTBAR,X,' 金牛判势'),COLORRED;

用通达信金牛判势指标设置选股为金牛大于金钻趋势,金钻趋势大于金牛2,股价偏离金牛2选股公式选出如图

为什么不把公式源码复制粘贴上来呢?只发截图是没有人会浪费时间给你改编的!
你的这个公式使用了XMA(偏移移动平均)函数,它是未来函数,不可以做选股公式使用。
只可以做盘后分析使用.。

同花顺决策家软件有没有人使用过的,效果怎么样?它能真正帮助人赚钱吗?

可参考,不可完全听从,要看大趋势和大盘。
建议不要卖,能让人赚钱纯属胡说!
您最好先找高手学学。我个人建议,近1个月不要入市。
但周2会有小反弹.

在玩同花顺的时候,看到了点,策略这个软件,朋友们有人用过吗?

这里有一个。还是不错的,操作很方便,资金很安全,客服很热心